3D SimForce GT Not Opening

Want to contact an administrator? Please use pm or post here.

3D SimForce GT Not Opening

Postby SkybornSentinel » Tue 8. Oct 2019, 22:34


I have posted on these forums before. My university design group is working on building a flight simulator. We are finishing our preliminary design work regarding the physical components. We have been trying to figure out how to incorporate x-sim into our control system. We wanted to work through the video tutorial, but the 3D SimForce GT is not opening on our Windows 10 Computer. Instead of opening, it sends an error message that reads the following:

"Zugriffsverletzung bei Adresse 005FB428 in Modul 'SimForceGT.exe'. Lesen von Adresse 000001E0."

I tried translating this into English, but I couldn't understand what exactly it meant. Do you know how to fix this problem?

Thank you for any help you can provide!
Posts: 3
Joined: Tue 24. Sep 2019, 17:17
Has thanked: 0 time
Been thanked: 0 time

Re: 3D SimForce GT Not Opening

Postby djchamikara » Sun 10. May 2020, 20:50

If you are getting an error "zugriffsverletzung bei adresse 005fb428 in Modul 'SimforceGT.exe'. Lesen von Adresse 000001E0", when you are trying to open "SimforceGT-Simulation" tool, This is the solution.

You should set the "Regional Format" to "English (Germany)". Then it worked.

1. Type "region settings" in start menu.
2. Then open "Region settings". It will open a new window.
3. There is a dropdown list under "Regional Format" topic.
4. From the dropdown list, select "English (Germany)"
5. That's all.

This worked for me (my operating system is Windows 10).
Posts: 8
Joined: Sun 10. May 2020, 17:12
Has thanked: 0 time
Been thanked: 0 time

Return to Moderator or admin general contact

Who is online

Users browsing this forum: No registered users and 1 guest